Archive for Enupnion Keep on Dreaming
 


       Enupnion Forum Index -> Forum Discussion
Moozy

Posting Bug

I keep getting a bug where I hit submit on a post, and it doesn't go through (it brings me to a "Could not find page" thingy), and I actually have to retype the whole post. Shocked Mad
NecroPaladin

The same thing happens to me. That's why I put my post in the clipboard before I hit the submit button.
Geomancer

Sometimes, I click on threads and it brings me to a blank grey page.

This isn't a posting bug... but its a bug...
Wukei

It may be your browser. I had that problem once, for 5 seconds, when I first joined. But that's it.
J. Muller

That's never happened to me... I'm on Firefox, if it matters.
Nevrmore

On another forum I go to I frequently got that bug if the word "from" was in the first line of text in any of my posts. The remedy was to add a Subject title to the post (You know, the little bar beside the word "subject"). Maybe that's the problem because this forum runs on the same script, I believe.
J. Muller

Okay... one of my posts disappeared from the "truths about the town" thread.

Though, if you get to an error page in posting, you could always just hit back. The text should still be there when you get to the point where you were about to hit the submit button, so you can just copy/paste it into a new post.
Wukei

not when you use the quick reply...
J. Muller

Ah, true...
Moozy

I really should think about getting Firefox ... I have Internet Explorer, and my opinion on it is slowly changing.
Wukei

I have IE, but I can't get Firefox because this is my dad's computer...I can't even get GIMP to do some work...
Baeleck

*Starts chanting at Moozy*

Get Firefox get Firefox get Firefox get Firefox get Firefox get Firefox get Firefox...

Hard luck, Wu. I don't think I could really go back to using IE. I rely on Firefox to check my spellings!
Wukei

I use dictionary.com if I have a question whether I spelled something correctly or not. Firefox just usually irritates me, because it questions every other word due to the names I give my characters.
Baeleck

Adding them to the dictionary works. I also end up spelling Lycande's name 'Lycnade' all the time. Firefox highlighting it saves me in that respect.
Vael

Hrm. I've never had a problem at all, actually.
Moozy

Argh, it's hitting me hard right now.
McBish

I use Crazy Browser, I like it and I haven't had a problem here.
Moozy

Moozy wrote:
Argh, it's hitting me hard right now.

Dude, I know how you feel. I'm getting this stupid bug continuously.

Mad
Baeleck

Moozy wrote:
Moozy wrote:
Argh, it's hitting me hard right now.

Dude, I know how you feel. I'm getting this stupid bug continuously.

Mad


Hold on a sec... did you just quote yourself?
Exachix

It must be bad if that's happening.

I have no problem.
Gnrlshrimp

I have a different posting bug, occasionally parts of other people's posts aren't shown when I'm reading them, which makes some posts seem really confusing when there's really just a sentence or two missing.

Very annoying though, there's no way I can tell if part of a post is missing or not.
Moozy

Baeleck wrote:
Hold on a sec... did you just quote yourself?

'Twas both a joke and a way to express my anger at such an injustice. Rolling Eyes (Yes, that's me rolling my eyes at myself.)
J. Muller

I've recently noticed something a bit odd--threads I haven't read get marked as read somehow. For instance, I was just looking at the Town forum, and the Green Chapel thread was marked as read. Only, I haven't been reading it.

So either it's a bug or there's some sort of ghost that uses my computer and likes to read Necro's threads.


And upon checking the Town forum again in another tab while writing this post, I see that Iari is also checked as read. Apparently Vael has the favor of the RP-spirits as well.
Moozy

J. Muller wrote:
I've recently noticed something a bit odd--threads I haven't read get marked as read somehow. For instance, I was just looking at the Town forum, and the Green Chapel thread was marked as read. Only, I haven't been reading it.

So either it's a bug or there's some sort of ghost that uses my computer and likes to read Necro's threads.


And upon checking the Town forum again in another tab while writing this post, I see that Iari is also checked as read. Apparently Vael has the favor of the RP-spirits as well.

I could be wrong, but I believe that when you look at a forum, and then close your web browser, it automatically marks everything read, for some reason. Anything you see as new when you open your browser and look at that forum again is anything that was posted after you closed your browser. I've been having the same thing happen to me.
Exachix

Almost Blood.

Phpbb's 'unread' function acts on all the posts that have been made between you're last logoff and now. Sort of.

So... when you logoff.. all the 'unread' posts act as if they are 'read'.
Deadly

I have had this problem constantly from the start. It's so annoying, and it's not just when I log off it happens.

Every time I click on a thread that I haven't read, and then go back to the listing of threads, the thread right above the one I clicked, or sometimes the one below it, and sometimes even other random threads, is marked as read as well. I don't log off or do anything, I just read a thread, and other threads are instantly marked as read too.

I'm very glad that Firefox doesn't update the page when I click the back button. I take advantage of that a lot, but it's still very, very frustrating.
Vael

I've had that problem...
DeBunny

Occasionally when I refresh, my last post is reposted in the last thread I visited. Not quite the same thing as your posting problem, but it's still pretty annoying.
wxdruid

sometimes when I'm at work. I'll get one word typed in the quick reply and it'll suddenly say - posting. and when it's done? there's no post. it's very odd.
J. Muller

Exachix wrote:
Phpbb's 'unread' function acts on all the posts that have been made between you're last logoff and now. Sort of.

So... when you logoff.. all the 'unread' posts act as if they are 'read'.


I know that. That's not the problem. The problem is exactly what Deadly just described. It makes the Town forum look like this:


read
read
read
read
unread
read
read
read
read


Even though I haven't been reading the thread marked as unread.
Wukei

Y'know...I've been having issues with my PM box. Sometimes there's a popup warning me that I have PMs, sometimes there's not...

It's not a huge issue...just sorta irksome...

       Enupnion Forum Index -> Forum Discussion
Page 1 of 1
Create your own free forum | Buy a domain to use with your forum